Switch công nghiệp 16 Port Gigabit + 4SFP PLANET IGS-20040MT có 16 cổng đồng 10/100 / 1000BASE-T , 4 cổng SFP 100 / 1000BASE-X và hệ thống nguồn dự phòng trong một vỏ máy chắc chắn nhưng có kích thước nhỏ gọn đạt chuẩn IP30, có thể lắp đặt trong mọi môi trường khó khăn mà không bị giới hạn về không gian. IGS-20040MT cung cấp giao diện quản lý IPv6 / IPv4 tiên tiến nhưng thân thiện với người dùng, các chức năng chuyển mạch L2 / L4 phong phú và khả năng định tuyến tĩnh Lớp 3. Switch công nghiệp PLANET IGS-20040MT có thể hoạt động ổn định trong phạm vi nhiệt độ từ -40 đến 75 độ C và cho phép DIN-rail hoặc treo tường để sử dụng hiệu quả không gian tủ. Với 4 khe cắm sợi SFP tốc độ kép, có thể được áp dụng linh hoạt để mở rộng khoảng cách kết nối.
| Hardware Specifications IGS-20040MT | |
| Copper Ports | 16 10/100/1000BASE-T RJ45 Auto-MDI/MDI-X ports |
| SFP Slots | 4 1000BASE-SX/LX/BX SFP interfaces (Port-17 to Port-20) |
| Compatible with 100BASE-FX SFP | |
| Console | 1 x RJ45 serial port (115200, 8, N, 1) |
| Switch Architecture | Store-and-Forward |
| Switch Fabric | 40Gbps/non-blocking |
| Throughput (packet per second) | 29.7Mpps@64Bytes |
| Address Table | 8K entries, automatic source address learning and ageing |
| Shared Data Buffer | 4Mbits |
| Flow Control | IEEE 802.3x pause frame for full duplex |
| Back pressure for half duplex | |
| Jumbo Frame | 9Kbytes |
| SDRAM | 512Mbytes |
| Flash Memory | 64Mbytes |
| Reset Button | < 5 sec: System reboot |
| > 5 sec: Factory Default | |
| Connector | Removable 6-pin terminal block for power input |
| Pin 1/2 for Power 1; Pin 3/4 for fault alarm; Pin 5/6 for Power 2 | |
| Removable 6-pin terminal block for DI/DO interface | |
| Pin 1/2 for DI 0 & DI 1; Pin 3/4 for DO 0 & DO 1; Pin 5/6 for GND | |
| Alarm | One relay output for power failure. Alarm Relay current carry ability: 1A @ 24V AC |
| Digital Input(DI) | 2 Digital Input (DI): |
| Level 0: -24V~2.1V (±0.1V) | |
| Level 1: 2.1V~24V (±0.1V) | |
| Input Load to 24V DC, 10mA max. | |
| Digital Output (DO) | 2 digital output: |
| Open collector to 24VDC, 100mA | |
| Enclosure | IP30 aluminum case |
| Installation | DIN-rail kit and wall-mount kit |
| Dimensions (W x D x H) | 76.8 x 107.3 x 152 mm |
| Weight | 1,043g |
| Power Requirements | DC 9V to 48V |
| AC 24V | |
| Power Consumption | 8 watts/27BTU (System on) |
| 17 watts/58BTU (Full loading) | |
| ESD Protection | 6KV DC |
| LED Indicator | System: |
| Power 1 (Green) | |
| Power 2 (Green) | |
| Fault Alarm (Green) | |
| Ring (Green) | |
| R.O. (Green) | |
| Per 10/100/1000T RJ45 Port: | |
| 1000 LNK/ACT (Green) | |
| 10/100 LNK/ACT (Orange) | |
| Per SFP Interface: | |
| 1000 LNK/ACT (Green) | |
| 100 LNK/ACT (Orange) | |
| Layer 2 Management Functions | |
| Port Configuration | Port disable/enable |
| Auto-negotiation 10/100/1000Mbps full and half duplex mode selection | |
| Flow Control disable/enable | |
| Power saving mode control | |
| Port Status | Display each port’s speed duplex mode, link status, flow control status, auto negotiation status and trunk status. |
| Port Mirroring | TX/RX/Both |
| Many to 1 monitor | |
| VLAN | 802.1Q tag-based VLAN, up to 255 VLAN groups |
| Q-in-Q tunneling | |
| Private VLAN Edge (PVE) | |
| MAC-based VLAN | |
| Protocol-based VLAN | |
| Voice VLAN | |
| MVR (Multicast VLAN Registration) | |
| Up to 255 VLAN groups, out of 4095 VLAN IDs | |
| Link Aggregation | IEEE 802.3ad LACP/Static Trunk |
| Support 10 groups of 8-port trunk support | |
| Spanning Tree Protocol | IEEE 802.1D Spanning Tree Protocol |
| IEEE 802.1w Rapid Spanning Tree Protocol | |
| IEEE 802.1s Multiple Spanning Tree Protocol | |
| IGMP Snooping | IPv4 IGMP (v1/v2/v3) Snooping |
| IPv4 IGMP Querier mode support | |
| Up to 255 multicast Groups | |
| MLD Snooping | IPv6 MLD (v1/v2) Snooping |
| IPv6 MLD Querier mode support | |
| Up to 255 multicast Groups | |
| Access Control List | IP-based ACL/MAC-based ACL |
| ACL based on: | |
| - MAC Address | |
| - IP Address | |
| - Ethertype | |
| - Protocol Type | |
| - VLAN ID | |
| - DSCP | |
| - 802.1p Priority | |
| Up to 256 entries | |
| Bandwidth Control | Per port bandwidth control |
| Ingress: 500Mbps ~1000Mbps | |
| Egress: 500Mbps ~1000Mbps | |
| QoS | Traffic classification based, strict priority and WRR |
| 8-level priority for switching | |
| - Port Number | |
| - 802.1p priority | |
| - 802.1Q VLAN tag | |
| - DSCP/TOS field in IP Packet | |
| Synchronization | IEEE 1588v2 PTP(Precision Time Protocol) |
| - Peer-to-peer transparent clock | |
| - End-to-end transparent clock | |
| Layer 3 Functions | |
| IP Interfaces | Max. 8 VLAN interfaces |
| Routing Table | Max. 32 routing entries |
| Routing Protocols | IPv4 software static routing |
| IPv6 software static routing | |
| Switch Management | |
| Basic Management Interfaces | Console; Telnet; Web browser; SNMP v1, v2c |
| Secure Management Interfaces | SSHv2, TLS v1.2, SNMPv3 |
| System Management | Firmware upgrade by HTTP protocol through Ethernet network |
| Configuration upload/download through HTTP | |
| Remote Syslog | |
| System log | |
| LLDP protocol | |
| NTP | |
| PLANET Smart Discovery Utility | |
| SNMP MIBs | RFC-1213 MIB-II |
| IF-MIB | |
| RFC 1493 Bridge MIB | |
| RFC 1643 Ethernet MIB | |
| RFC 2863 Interface MIB | |
| RFC 2665 Ether-Like MIB | |
| RFC 2819 RMON MIB (Group 1, 2, 3 and 9) | |
| RFC 2737 Entity MIB | |
| RFC 2618 RADIUS Client MIB | |
| RFC 2933 IGMP-STD-MIB | |
| RFC 3411 SNMP-Frameworks-MIB | |
| IEEE 802.1X PAE | |
| LLDP | |
| MAU-MIB | |
| Standards Conformance | |
| Regulatory Compliance | FCC Part 15 Class A, CE |
| Stability Testing | IEC 60068-2-32 (free fall) |
| IEC 60068-2-27 (shock) | |
| IEC 60068-2-6 (vibration) | |
| Standards Compliance | IEEE 802.3 10BASE-T |
| IEEE 802.3u 100BASE-TX/100BASE-FX | |
| IEEE 802.3z Gigabit SX/LX | |
| IEEE 802.3ab Gigabit 1000T | |
| IEEE 802.3x flow control and back pressure | |
| IEEE 802.3ad port trunk with LACP | |
| IEEE 802.1D Spanning Tree Protocol | |
| IEEE 802.1w Rapid Spanning Tree Protocol | |
| IEEE 802.1s Multiple Spanning Tree Protocol | |
| IEEE 802.1p Class of Service | |
| IEEE 802.1Q VLAN tagging | |
| IEEE 802.1ad Q-in-Q VLAN stacking | |
| IEEE 802.1X Port Authentication Network Control | |
| IEEE 802.1ab LLDP | |
| IEEE 802.3ah OAM | |
| IEEE 802.1ag Connectivity Fault Management (CFM) | |
| IEEE 1588 PTPv2 | |
| RFC 768 UDP | |
| RFC 793 TFTP | |
| RFC 791 IP | |
| RFC 792 ICMP | |
| RFC 2068 HTTP | |
| RFC 1112 IGMP v1 | |
| RFC 2236 IGMP v2 | |
| RFC 3376 IGMP version 3 | |
| RFC 2710 MLD version 1 | |
| RFC 3810 MLD version 2 | |
| ITU-T G.8032 ERPS Ring | |
| ITU-T Y.1731 Performance Monitoring | |
| Environment | |
| Operating | Temperature: -40 ~ 75 degrees C |
| Relative Humidity: 5 ~ 95% (non-condensing) | |
| Storage | Temperature: -40 ~ 85 degrees C |
| Relative Humidity: 5 ~ 95% (non-condensing) | |
Khi khách hàng đến trực tiếp Trungtambaohanh.com sẽ gặp được đội ngũ kỹ sư giàu kinh nghiệm, tay nghề giỏi chẩn đoán, kiểm tra trước mặt, sửa- thay ngay lấy liền trong vòng từ 30-45p.